Appearing Shadow on your Font.

Discussion in 'IT Discussions' started by alec11, Jun 19, 2008.

  1. alec11 Not Active

    alec11
    Joined:
    Jun 1, 2008
    Messages:
    307
    Likes Received:
    1
    This trick is for XP

    Right click on your desktop
    Choose Properties
    Choose Appereance Tab
    Choose Effect Button
    On the second drop down box option, choose "Clear Type"
    Click OK, then OK again.

    See the difference :D

Share This Page