Is a forum error or a PC issue?

Discussion in 'PHP' started by masterweb, Aug 12, 2008.

  1. masterweb Qdoos Contributor

    masterweb
    Joined:
    Jun 20, 2008
    Messages:
    552
    Likes Received:
    4
    Location:
    right now?
    Here i'm with a problem: From time to time when i go to DP after entering my username and password i see the redirect dialog box with "Thank you for logging in, masterweb." and the second line under with "Click here if your browser does not automatically redirect you."...ok till now everithing seems ok. But when redirecting to the main page of the forum seems i'm not logged in, i can't post nor enter my userCP. Well i thought was a DP issue due is too overloaded of traffic and so on...(it happens to me using Firefox or IE7, even Opera).

    But yesterday into my board (smaller than DP so here my idea of a overload issue isn't valid) i received a PM from a member reporting me the same error (when entering his access info and after watching the welcome dialog box...nothing...he is not logged in the board)...now i would ask Qdoos' members if any one of you saw in past or now in present the same issue?, have you been on this situation?, what you did to solve it?, is an error on the Vbulletin scheme or just a bug on our browsers?...
  2. Similar Threads: forum error
    Forum Title Date
    PHP How can i merge a Vb forum into a WP blog? Aug 16, 2008
    PHP Monetize my forum... Aug 9, 2008
    PHP I need a forum like this | Please... help!!! Jul 3, 2008

  3. Midwest Super Moderator

    Midwest
    Joined:
    Jul 1, 2008
    Messages:
    529
    Likes Received:
    5
    Location:
    Pitesti, Romania
    I had the same problem as you, a few days ago, when logging in at Bloggeries.com, a forum where I'm a member for a long time now ( but which I haven't had the opportunity to visit it lately, due my busy schedule ). I too saw the welcome message and all, but noticed that I couldn't post new topics/threads..It seemed funny, as it shouldn't happen like that. So, I've started searching for the "User CP" function, in the navigation menu..It wasn't there..Not knowing what it really happens, I went and checked the "Who's online" area and clicked my username ( which is Midwest, same as here ).

    Believe it or not, this simple action proved to be the fix to my problem: I was able to see my profile, along with the "User CP" function and all the other stuffs from my private area. My guess is that there was a bug or something in my browser ( I'm using Mozilla FireFox 1.8.2 ). That was the first and the last time I've encountered the problem.
  4. Asad Qdoos Contributor

    Asad
    Joined:
    Jun 1, 2008
    Messages:
    1,370
    Likes Received:
    9
    Location:
    WebSack.net
    I am having this problem since more than 3 months.
    I have only one tip for you.

    Just go to any thread and click 'Post Reply', then, you will be taken to the sign in box. Just log in and thats it. Now, you will stay in unless you log out or the time expires :)
    Asad,
  5. Fuzzer Qdoos Contributor

    Fuzzer
    Joined:
    Aug 10, 2007
    Messages:
    1,223
    Likes Received:
    5
    yeah i get it all the time , its the forum not the PC normally if you login then navigate through the site it just logs in for you
  6. masterweb Qdoos Contributor

    masterweb
    Joined:
    Jun 20, 2008
    Messages:
    552
    Likes Received:
    4
    Location:
    right now?
    Thanks for all your suggestions boys, i really appreciate them :wink:.

  7. Midwest Super Moderator

    Midwest
    Joined:
    Jul 1, 2008
    Messages:
    529
    Likes Received:
    5
    Location:
    Pitesti, Romania
    You're welcome Masterweb..Hope we've helped you a bit ;)
  8. masterweb Qdoos Contributor

    masterweb
    Joined:
    Jun 20, 2008
    Messages:
    552
    Likes Received:
    4
    Location:
    right now?

Share This Page