Light Saber Effects Problems in After Effects with Preset from VideoCopilot.net?

Discussion in 'Digital Media' started by jsl9013, Mar 15, 2008.

  1. jsl9013 Guest

    jsl9013
    Ok guys, this is the basis of my question,

    So whenever i make a video of one of my friends with the lightsaber preset it looks really cool in the window that I'm editing in, everything lines up and everyone says how cool the movie is gonna be.

    after looking at it while im doing my work i find that for some reason the program is skipping over a frame in my footage, and i have to go back and fix it.

    now another thing thats bothering me is sometimes while in the program while or after editing is taking place, the footage begins to lag...i have noooo clue what to do about this because both of these situations make it extremely hard to line the footage up, i havnt had 1 good light saber video yet.

    I was wondering if any of you guys out there were experiencing this same problem

    and if any of ther pros out there have any comments or things they could tell me that could help me fix this really annoying problem

    thanks

    -Jeremy
  2. Similar Threads: Light Saber
    Forum Title Date
    Digital Media after effects lightning problem!!? Mar 15, 2008
    Digital Media after effects lightning problem!!? Mar 15, 2008

  3. pete h Guest

    pete h
    After Effects needs a ton of RAM. If you are seeing lag in the previews, that is likely your problem..same thing with the frame skip..if there isn't enough memory, it will do that.

Share This Page